[PATCH] Fix missing sqlite package[PATCH] Fix missing sqlite package
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 May 2009 10:25:17 +0000 (10:25 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 12 May 2009 10:25:17 +0000 (10:25 +0000)
The python package does not call the BuildPackage method for sqlite3,
as a result the python-sqlite3 is not available in menuconfig.

Signed-off-by: Roberto Riggio <roberto dot riggio at create dot net>
git-svn-id: svn://svn.openwrt.org/openwrt/packages@15796 3c298f89-4303-0410-b956-a3cf2f4a3e73

lang/python/Makefile

index cdb4013..7a918cf 100644 (file)
@@ -371,9 +371,11 @@ $(eval $(call PyPackage,python-mini))
 $(eval $(call PyPackage,python-doc))
 $(eval $(call PyPackage,python-expat))
 $(eval $(call PyPackage,python-openssl))
+$(eval $(call PyPackage,python-sqlite3))
 
 $(eval $(call BuildPackage,python))
 $(eval $(call BuildPackage,python-mini))
 $(eval $(call BuildPackage,python-doc))
 $(eval $(call BuildPackage,python-expat))
 $(eval $(call BuildPackage,python-openssl))
+$(eval $(call BuildPackage,python-sqlite3))