[net] Proxy Servers: Moved web proxy servers and related programs to Proxy Servers...
authorcshore <cshore@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 12 Mar 2011 01:51:49 +0000 (01:51 +0000)
committercshore <cshore@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 12 Mar 2011 01:51:49 +0000 (01:51 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@26059 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/crowdcontrol/Makefile
net/dansguardian/Makefile
net/dante/Makefile
net/httptunnel/Makefile
net/pepsal/Makefile
net/squid/Makefile
net/srelay/Makefile
net/transocks/Makefile
net/tsocks/Makefile
net/wccpd/Makefile

index 910f299..700ed1b 100644 (file)
@@ -20,6 +20,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/crowdcontrol
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Proxy Servers
   TITLE:=The extra-light http proxy server
   URL:=http://sourceforge.net/projects/crowdcontrol/
 endef
index a969e0c..db6da36 100644 (file)
@@ -23,6 +23,7 @@ define Package/dansguardian
   SECTION:=net
   DEPENDS:=+libpthread +uclibcxx +zlib
   CATEGORY:=Network
+  SUBMENU:=Proxy Servers
   TITLE:=DansGuardian
   URL:=http://dansguardian.org
 endef
index c08e545..ca4fe03 100644 (file)
@@ -30,6 +30,7 @@ endef
 
 define Package/dante/default
   TITLE:=Dante SOCKS
+  SUBMENU:=Proxy Servers
   URL:=http://www.inet.no/dante/
 endef
 
index f676c22..0b4ba85 100644 (file)
@@ -21,6 +21,7 @@ define Package/httptunnel
   SECTION:=net
   CATEGORY:=Network
   DEPENDS:=+libopenssl
+  SUBMENU:=Proxy Servers
   TITLE:=bidirectional tunnel in HTTP requests
   URL:=http://www.nocrew.org/software/httptunnel.html
 endef
index 39f63d3..0814272 100644 (file)
@@ -23,6 +23,7 @@ define Package/pepsal
   TITLE:=Performance Enhancing Proxy
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Proxy Servers
   URL:=http://pepsal.sourceforge.net/
   DEPENDS:=+libnetfilter-queue
 endef
index e7281ca..13994af 100644 (file)
@@ -20,6 +20,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/squid/Default
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Proxy Servers
   URL:=http://www.squid-cache.org/
 endef
 
index 3f5e4b6..e1d86b8 100644 (file)
@@ -21,6 +21,7 @@ define Package/srelay
   SECTION:=net
   CATEGORY:=Network
   DEPENDS:=+libwrap
+  SUBMENU:=Proxy Servers
   TITLE:=A socks 4/5 proxy server
   URL:=http://www.c-wind.com/srelay/
 endef
index 4a4a239..998725d 100644 (file)
@@ -33,6 +33,7 @@ endef
 define Package/transocks
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Proxy Servers
   TITLE:=Transparent SOCKSifying proxy
   DEPENDS:=+libsocks $(LIBRPC_DEPENDS)
 endef
index deee4db..79eaa12 100644 (file)
@@ -23,6 +23,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/tsocks
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Proxy Servers
   TITLE:=Transparent SOCKS v4 proxying library
   URL:=http://tsocks.sourceforge.net/
 endef
index d484e46..675034c 100644 (file)
@@ -22,6 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/wccpd
   SECTION:=net
   CATEGORY:=Network
+  SUBMENU:=Proxy Servers
   TITLE:=a Web Cache Coordination daemon
   URL:=http://wccpd.sourceforge.net/
 endef