[package] l7-protocols: fix g++-uc location
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 3 Aug 2012 13:32:36 +0000 (13:32 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 3 Aug 2012 13:32:36 +0000 (13:32 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@32957 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/l7-protocols/Makefile

index 5ae2891..23b74b3 100644 (file)
@@ -8,6 +8,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/l7-filter
 PKG_MD5SUM:=91be154d12134dcdbc560cc7aa7fe4ce
 
+include $(INCLUDE_DIR)/uclibc++.mk
 include $(INCLUDE_DIR)/package.mk
 
 define Package/l7-protocols
@@ -41,7 +42,7 @@ endef
 
 ifneq ($(SDK)$(CONFIG_PACKAGE_l7-protocols-testing),)
   define Build/Compile
-       cd $(PKG_BUILD_DIR)/testing && $(MAKE) $(TARGET_CONFIGURE_OPTS) CXX="$(STAGING_DIR)/host/bin/g++-uc"
+       cd $(PKG_BUILD_DIR)/testing && $(MAKE) $(TARGET_CONFIGURE_OPTS)
   endef
 else
   define Build/Compile