packages/madwimax: rename initscript file
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 17 Nov 2011 11:06:26 +0000 (11:06 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 17 Nov 2011 11:06:26 +0000 (11:06 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@29218 3c298f89-4303-0410-b956-a3cf2f4a3e73

net/madwimax/Makefile
net/madwimax/files/madwimax [deleted file]
net/madwimax/files/madwimax.init [new file with mode: 0755]

index 64069a1..5a46d6d 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 
@@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=madwimax
 PKG_VERSION:=0.1.1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=madwimax-0.1.1.tar.gz
 PKG_SOURCE_URL:=http://madwimax.googlecode.com/files/
@@ -43,7 +43,7 @@ define Package/madwimax/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/20-madwimax $(1)/etc/hotplug.d/usb/
        $(INSTALL_BIN) ./files/event.sh $(1)/etc/madwimax/
-       $(INSTALL_BIN) ./files/madwimax $(1)/etc/init.d/
+       $(INSTALL_BIN) ./files/madwimax.init $(1)/etc/init.d/madwimax
 endef
 
 $(eval $(call BuildPackage,madwimax))
diff --git a/net/madwimax/files/madwimax b/net/madwimax/files/madwimax
deleted file mode 100755 (executable)
index 5be447d..0000000
+++ /dev/null
@@ -1,6 +0,0 @@
-#!/bin/sh /etc/rc.common
-# Copyright (C) 2006 OpenWrt.org
-START=90
-boot() {
-       /usr/sbin/madwimax -qofd
-}
diff --git a/net/madwimax/files/madwimax.init b/net/madwimax/files/madwimax.init
new file mode 100755 (executable)
index 0000000..5be447d
--- /dev/null
@@ -0,0 +1,6 @@
+#!/bin/sh /etc/rc.common
+# Copyright (C) 2006 OpenWrt.org
+START=90
+boot() {
+       /usr/sbin/madwimax -qofd
+}