ln isnt a defined binary
authorpavlov <pavlov@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Feb 2008 00:27:16 +0000 (00:27 +0000)
committerpavlov <pavlov@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 20 Feb 2008 00:27:16 +0000 (00:27 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/packages@10500 3c298f89-4303-0410-b956-a3cf2f4a3e73

libs/postgresql/Makefile

index b59d9f9..28a5302 100644 (file)
@@ -206,7 +206,7 @@ define Package/pgsql-server/install
                $(PKG_INSTALL_DIR)/usr/bin/vacuumdb \
                $(1)/usr/bin
 
-       $(LN) -s postgres $(1)/usr/bin/postmaster
+        ln -s postgres $(1)/usr/bin/postmaster
 
        $(INSTALL_BIN) ./files/postgresql.init $(1)/etc/init.d/postgresql