mxs: adopt SD card generation to fixed U-Boot path
authorwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 21 Sep 2015 21:05:16 +0000 (21:05 +0000)
committerwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 21 Sep 2015 21:05:16 +0000 (21:05 +0000)
Signed-off-by: Michael Heimpold <mhei@heimpold.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47019 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/mxs/image/Makefile

index 256d4e6..7e6a1a0 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2013 OpenWrt.org
+# Copyright (C) 2013-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -57,7 +57,7 @@ define Image/Build/SDCard
                $(KDIR)/root.$(1) \
                $(CONFIG_MXS_SD_BOOT_PARTSIZE) \
                $(CONFIG_TARGET_ROOTFS_PARTSIZE) \
-               $(BIN_DIR)/uboot-mxs-$(3).sb
+               $(BIN_DIR)/uboot-mxs-$(3)/uboot-mxs-$(3).sb
 endef
 
 define Image/Build/Profile/olinuxino-maxi