packages: uboot-mxs: do no modify the U-Boot image, copy as-is
authorwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 21 Sep 2015 21:03:37 +0000 (21:03 +0000)
committerwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 21 Sep 2015 21:03:37 +0000 (21:03 +0000)
Signed-off-by: Michael Heimpold <mhei@heimpold.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47017 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/uboot-mxs/Makefile

index a6a137c..eee73d2 100644 (file)
@@ -77,7 +77,7 @@ endef
 
 define Package/uboot/install/default
        $(INSTALL_DIR) $(BIN_DIR)/uboot-$(BOARD)-$(1)
-       dd if=$(PKG_BUILD_DIR)/u-boot.sb of=$(BIN_DIR)/uboot-$(BOARD)-$(1)/uboot-$(BOARD)-$(1).sb bs=512 seek=4
+       $(CP) $(PKG_BUILD_DIR)/u-boot.sb $(BIN_DIR)/uboot-$(BOARD)-$(1)/uboot-$(BOARD)-$(1).sb
 endef
 
 define Package/uboot/install/template