baresip: mark sdl submodule as @BROKEN
authorJiri Slachta <slachta@cesnet.cz>
Tue, 5 Aug 2014 23:28:18 +0000 (01:28 +0200)
committerJiri Slachta <slachta@cesnet.cz>
Tue, 5 Aug 2014 23:28:18 +0000 (01:28 +0200)
Signed-off-by: Jiri Slachta <slachta@cesnet.cz>
net/baresip/Makefile

index ef52881..e64a6b4 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=baresip
 PKG_VERSION:=0.4.11
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.creytiv.com/pub/
@@ -140,7 +140,7 @@ $(eval $(call BuildPlugin,cons,console UI,cons,))
 $(eval $(call BuildPlugin,evdev,input event device UI,evdev,))
 $(eval $(call BuildPlugin,g711,G.711 audio codec,g711,))
 $(eval $(call BuildPlugin,g722,G.722 audio codec,g722,+PACKAGE_baresip-mod-g722:libspandsp))
-$(eval $(call BuildPlugin,sdl,SDL video display,sdl,+libsdl))
+$(eval $(call BuildPlugin,sdl,SDL video display,sdl,+libsdl @BROKEN))
 $(eval $(call BuildPlugin,oss,OSS audio driver,oss,))
 $(eval $(call BuildPlugin,speex,Speex audio codec,speex,+PACKAGE_baresip-mod-speex:libspeex))
 $(eval $(call BuildPlugin,stdio,standard I/O UI,stdio,))