FreeSWITCH: git HASH cf332d7cdccfa1e37f31c4f240714937d9f650f9
authorMazi Lo <openwrt.mazilo@recursor.net>
Fri, 24 Oct 2014 13:58:10 +0000 (09:58 -0400)
committerMazi Lo <openwrt.mazilo@recursor.net>
Fri, 24 Oct 2014 13:58:10 +0000 (09:58 -0400)
1. Partially revert previous commit (11c475ad4) to flag mod-python
   as broken.

Signed-off-by: Mazi Lo <openwrt.mazilo@recursor.net>
net/freeswitch/Makefile

index b7f28d4..e3b19b9 100644 (file)
@@ -18,7 +18,7 @@ PKG_VERSION:=1.5.15b
 # The latest FS git hash in PKG_SOURCE_VERSION can be obtained from
 # http://fisheye.freeswitch.org
 #
-FS_WITH_DEFAULT_HEAD:=7faf9f4c25420204b53b5bbda1d228536778b39b
+FS_WITH_DEFAULT_HEAD:=cf332d7cdccfa1e37f31c4f240714937d9f650f9
 PKG_SOURCE_URL:=https://stash.$(PKG_NAME).org/scm/fs/$(PKG_NAME).git
 PKG_SOURCE_VERSION:=$(if $(CONFIG_FS_WITH_LATEST_HEAD),$(shell git ls-remote $(PKG_SOURCE_URL) HEAD|cut -f1),$(FS_WITH_DEFAULT_HEAD))
 FS_WITH_DEFAULT_HEAD_SHORT:=$(shell echo $(FS_WITH_DEFAULT_HEAD)|cut -b -7)
@@ -1040,7 +1040,7 @@ $(eval $(call BuildPlugin,perl,Perl Language Interface,vanilla,,lib/perl5/5.20/$
 $(eval $(call BuildPlugin,portaudio,Portaudio To Sound Card Interface,vanilla,,,alsa,+FS_WITH_ALSA:alsa-lib @FS_WITH_ALSA @BROKEN)) # needs portaudio
 $(eval $(call BuildPlugin,portaudio-stream,Portaudio Streaming Interface,vanilla,,,alsa,+FS_WITH_ALSA:alsa-lib @FS_WITH_ALSA @BROKEN)) # needs portaudio
 $(eval $(call BuildPlugin,posix-timer,POSIX Compliant Soft Timer,vanilla,,,,))
-$(eval $(call BuildPlugin,python,Python Language Interface,vanilla,,,,python))
+$(eval $(call BuildPlugin,python,Python Language Interface,vanilla,,,,python @BROKEN))
 $(eval $(call BuildPlugin,radius-cdr,Radius-CDR interface,vanilla,,,,@BROKEN)) # fails in freeradius-client
 $(eval $(call BuildPlugin,rayo,Rayo server & node implementation,vanilla,,,,))
 $(eval $(call BuildPlugin,redis,Redis Limited Backend,vanilla,,,,))