fix colors when compiling with some newer versions of bash
authormbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 30 Jan 2007 18:30:20 +0000 (18:30 +0000)
committermbm <mbm@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 30 Jan 2007 18:30:20 +0000 (18:30 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6231 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/verbose.mk

index b4242f2..99747ed 100644 (file)
@@ -19,8 +19,8 @@ ifeq ("$(origin V)", "command line")
 endif
 
 ifeq ($(IS_TTY),1)
-  _Y:="\\33[33m"# yellow
-  _N:="\\33[m"#        normal
+  _Y:="\\033[33m" # yellow
+  _N:="\\033[m" #normal
 endif
 
 ifneq ($(KBUILD_VERBOSE),99)