[packages_10.03.2] aprx: merge r29048, r29199
[10.03/packages.git] / net / aprx / Makefile
index 6a38e75..16e98ba 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2010 OpenWrt.org
+# Copyright (C) 2008-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=aprx
 PKG_REV:=421
 PKG_VERSION:=2.00_r$(PKG_REV)
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://repo.ham.fi/svn/aprx/trunk/
@@ -45,4 +45,8 @@ define Package/aprx/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/aprx-stat $(1)/usr/sbin/
 endef
 
+define Package/aprx/conffiles
+/etc/aprx.conf
+endef
+
 $(eval $(call BuildPackage,aprx))