libosip2: moved to telephony feed
[packages.git] / libs / nmeap / Makefile
index 8244796..66589da 100644 (file)
@@ -1,10 +1,9 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: $
 
 include $(TOPDIR)/rules.mk
 
@@ -26,9 +25,9 @@ define Package/libnmeap
 endef
 
 define Package/libnmeap/description
-The NMEAP parser is intended for use in applications that need to input NMEA-0183 
-       data from a GPS (typically over a serial port). NMEAP is a linkable library written in portable 
-       standard C and is suitable for both desktop and embedded applications. 
+The NMEAP parser is intended for use in applications that need to input NMEA-0183
+       data from a GPS (typically over a serial port). NMEAP is a linkable library written in portable
+       standard C and is suitable for both desktop and embedded applications.
        It is licensed under the BSD open source license.
 endef
 
@@ -39,9 +38,4 @@ define Build/InstallDev
        $(CP) $(PKG_BUILD_DIR)/lib/libnmeap.a $(1)/usr/lib/
 endef
 
-define Build/UninstallDev
-       rm -f $(STAGING_DIR)/usr/include/nmeap{,_def}.h \
-               $(STAGING_DIR)/usr/lib/libnmeap.a
-endef
-
 $(eval $(call BuildPackage,libnmeap))