make the rest of the structure for the targets that dont have profiles yet
[openwrt.git] / target / linux / uml-2.6 / Makefile
index 2562410..089ef58 100644 (file)
@@ -24,6 +24,10 @@ FEATURES:=broken
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
 include $(INCLUDE_DIR)/kernel-build.mk
+
+# include the profiles
+-include profiles/*.mk
+
 endif
 
 $(eval $(call BuildKernel))