ramips: fix Omnima models, images and profiles names
[openwrt.git] / target / linux / ramips / rt3883 / profiles / omnima.mk
index 2f31715..ce25999 100644 (file)
@@ -5,12 +5,12 @@
 # See /LICENSE for more information.
 #
 
-define Profile/OMNIEMBHPM
-       NAME:=Omnima EMB-HPM board
+define Profile/HPM
+       NAME:=Omnima HPM
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
 endef
 
-define Profile/OMNIEMBHPM/Description
-       Package set compatible with the Omnima EMB-HPM board.
+define Profile/HPM/Description
+       Package set compatible with the Omnima HPM board.
 endef
-$(eval $(call Profile,OMNIEMBHPM))
+$(eval $(call Profile,HPM))