oxnas: clean-up and improve profiles
[openwrt.git] / target / linux / oxnas / profiles / 00-default.mk
index fb04ba7..67f866e 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,11 +8,14 @@
 define Profile/Default
        NAME:=Default Profile
        PACKAGES:=\
-               kmod-usb-core kmod-usb3 \
-               kmod-ledtrig-usbdev
+               kmod-usb-core kmod-usb3 kmod-ledtrig-usbdev \
+               kmod-usb-storage \
+               kmod-i2c-gpio kmod-rtc-pcf8563 kmod-rtc-ds1307 \
+               kmod-gpio-beeper kmod-hwmon-core kmod-hwmon-gpiofan
 endef
 
 define Profile/Default/Description
        Default package set compatible with most boards.
 endef
+
 $(eval $(call Profile,Default))