lantiq: Add support for Arcadyan VGV7510KW22 (known as o2 Box 6431)
[openwrt.git] / target / linux / lantiq / xrx200 / profiles / arv.mk
index f68862b..3dc22c0 100644 (file)
@@ -10,6 +10,20 @@ endef
 
 $(eval $(call Profile,VG3503J_V2))
 
+define Profile/VGV7510KW22NOR
+  NAME:=o2 Box 6431 / Arcadyan VGV7510KW22 (NOR)
+  PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2
+endef
+
+$(eval $(call Profile,VGV7510KW22NOR))
+
+define Profile/VGV7510KW22BRN
+  NAME:=o2 Box 6431 / Arcadyan VGV7510KW22 (BRN)
+  PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2
+endef
+
+$(eval $(call Profile,VGV7510KW22BRN))
+
 define Profile/VGV7519NOR
   NAME:=Experiabox 8 VGV7519
   PACKAGES:=kmod-rt2800-pci wpad-mini kmod-usb-dwc2