image: fix jffs2(_nand) image generation
[openwrt.git] / target / linux / lantiq / image / Makefile
index f89df52..cbe334c 100644 (file)
@@ -8,10 +8,11 @@
 # boards missing since devicetree update
 #EASY50712 ARV3527P
 
+JFFS2_BLOCKSIZE = 64k 128k 256k
+
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/image.mk
 
-JFFS2_BLOCKSIZE = 64k 128k 256k
 KDIR_TMP:=$(KDIR)/tmp
 
 LOADER_MAKE := $(NO_TRACE_MAKE) -C lzma-loader KDIR=$(KDIR)