kirkwood: cosmetic: move POGOE02 profile to different file
[openwrt.git] / target / linux / kirkwood / profiles / 110-nas.mk
index 0a2701e..eff5952 100644 (file)
@@ -69,3 +69,18 @@ ICONNECT_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
 ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,ICONNECT))
+
+define Profile/POGOE02
+  NAME:=Cloud Engines Pogoplug E02
+  PACKAGES:= \
+       kmod-usb2 kmod-usb-storage uboot-envtools
+endef
+
+define Profile/POGOE02/Description
+ Package set compatible with Cloud Engines Pogoplug E02 board.
+endef
+
+POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,POGOE02))