kirkwood: sort 110-nas profile
[openwrt.git] / target / linux / kirkwood / profiles / 110-nas.mk
index 1bd188c..7b8d7bc 100644 (file)
@@ -70,22 +70,6 @@ ICONNECT_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
 
 $(eval $(call Profile,ICONNECT))
 
-define Profile/POGOE02
-  NAME:=Cloud Engines Pogoplug E02
-  PACKAGES:= \
-       kmod-usb2 kmod-usb-storage uboot-envtools
-endef
-
-define Profile/POGOE02/Description
- Package set compatible with Cloud Engines Pogoplug E02 board.
-endef
-
-POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
-POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
-
-$(eval $(call Profile,POGOE02))
-
-
 define Profile/IOMEGA_IX2_200
   NAME:=Iomega StorCenter ix2-200
   PACKAGES:= \
@@ -103,3 +87,17 @@ IOMEGA_IX2_200_UBI_OPTS:="-m 512 -p 16384 -s 256"
 
 $(eval $(call Profile,IOMEGA_IX2_200))
 
+define Profile/POGOE02
+  NAME:=Cloud Engines Pogoplug E02
+  PACKAGES:= \
+       kmod-usb2 kmod-usb-storage uboot-envtools
+endef
+
+define Profile/POGOE02/Description
+ Package set compatible with Cloud Engines Pogoplug E02 board.
+endef
+
+POGOE02_UBIFS_OPTS:="-m 2048 -e 126KiB -c 4096"
+POGOE02_UBI_OPTS:="-m 2048 -p 128KiB -s 512"
+
+$(eval $(call Profile,POGOE02))