brcm63xx: fix build of lzma-loader with binutils 2.25.1
[openwrt.git] / target / linux / brcm63xx / image / lzma-loader / src / Makefile
index 50c22d8..167bf64 100644 (file)
@@ -24,7 +24,8 @@ LD            := $(CROSS_COMPILE)ld
 OBJCOPY                := $(CROSS_COMPILE)objcopy
 OBJDUMP                := $(CROSS_COMPILE)objdump
 
-BIN_FLAGS      := -O binary -R .reginfo -R .note -R .comment -R .mdebug -S
+BIN_FLAGS      := -O binary -R .reginfo -R .note -R .comment -R .mdebug \
+                  -R .MIPS.abiflags -S
 
 CFLAGS         = -D__KERNEL__ -Wall -Wstrict-prototypes -Wno-trigraphs -Os \
                  -fno-strict-aliasing -fno-common -fomit-frame-pointer -G 0 \