brcm2708: use BuildDTB in image/Makefile
[openwrt.git] / target / linux / brcm2708 / image / Makefile
index 76e0abf..de222f0 100644 (file)
@@ -23,7 +23,7 @@ endif
 
 ### Image scripts ###
 define Build/build-dtb
-       $(LINUX_DIR)/scripts/dtc/dtc -O dtb -o $@.dtb $(DTS_DIR)/$(DEVICE_DTS).dts
+       $(call Image/BuildDTB,$(DTS_DIR)/$(DEVICE_DTS).dts,$@.dtb)
 endef
 
 define Build/gen-cfg