ar71xx: add support for the Telldus TellStick ZNet Lite
[openwrt.git] / target / linux / ar71xx / generic / profiles / telldus.mk
diff --git a/target/linux/ar71xx/generic/profiles/telldus.mk b/target/linux/ar71xx/generic/profiles/telldus.mk
new file mode 100644 (file)
index 0000000..d0dffe0
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/TELLSTICKZNETLITE
+       NAME:=TellStick ZNet Lite
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-acm kmod-usb-serial kmod-usb-serial-pl2303
+endef
+
+
+define Profile/TELLSTICKZNETLITE/Description
+       Package set optimized for the TellStick ZNet Lite.
+endef
+$(eval $(call Profile,TELLSTICKZNETLITE))