ar71xx: add support for Netgear WPN824N
[openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index 16b1087..ca22a18 100644 (file)
@@ -82,3 +82,13 @@ define Profile/WNR2200/Description
 endef
 
 $(eval $(call Profile,WNR2200))
+
+define Profile/WPN824N
+       NAME:=NETGEAR WPN824N
+endef
+
+define Profile/WPN824N/Description
+       Package set optimized for the NETGEAR WPN824N
+endef
+
+$(eval $(call Profile,WPN824N))