ar71xx: add support for Compex WPJ342
[openwrt.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 2f6e0b2..54d8503 100644 (file)
@@ -27,6 +27,16 @@ endef
 
 $(eval $(call Profile,WPE72))
 
+define Profile/WPJ342
+       NAME:=Compex WPJ342
+endef
+
+define Profile/WPJ342/Description
+       Package set optimized for the Compex WPJ342 board.
+endef
+
+$(eval $(call Profile,WPJ342))
+
 define Profile/WPJ344
        NAME:=Compex WPJ344
 endef