openvpn: enable password save support (#13245)
[openwrt.git] / package / network / services / openvpn / Makefile
index d0ba233..8e1ccae 100644 (file)
@@ -72,6 +72,7 @@ define Build/Configure
                --disable-debug \
                --disable-eurephia \
                --disable-pkcs11 \
+               --enable-password-save \
                $(if $(CONFIG_OPENVPN_$(BUILD_VARIANT)_ENABLE_LZO),--enable,--disable)-lzo \
                $(if $(CONFIG_OPENVPN_$(BUILD_VARIANT)_ENABLE_X509_ALT_USERNAME),enable,disable-x509-alt-username)-ssl \
                $(if $(CONFIG_OPENVPN_$(BUILD_VARIANT)_ENABLE_SERVER),--enable,--disable)-server \