package/*: replace occurences of 'ln -sf' to '$(LN)'
[openwrt.git] / package / kernel / broadcom-wl / Makefile
index 29137e0..003986c 100644 (file)
@@ -166,8 +166,8 @@ endef
 define Package/nas/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/nas $(1)/usr/sbin/
-       ln -sf nas $(1)/usr/sbin/nas4not
-       ln -sf nas $(1)/usr/sbin/nas4wds
+       $(LN) nas $(1)/usr/sbin/nas4not
+       $(LN) nas $(1)/usr/sbin/nas4wds
 endef
 
 $(eval $(call KernelPackage,brcm-wl))