[package/*] remove special treatment when using glibc - support got dropped
[openwrt.git] / package / hotplug2 / Makefile
index a003622..e8483dd 100644 (file)
@@ -45,7 +45,7 @@ MAKE_FLAGS += \
        COPTS="$(TARGET_CFLAGS)" \
        STATIC_WORKER="fork"
 
-ifneq ($(CONFIG_USE_EGLIBC)$(CONFIG_USE_GLIBC),)
+ifneq ($(CONFIG_USE_EGLIBC),)
   TARGET_LDFLAGS += -lbsd
 endif