[buildroot] add preliminary support for musl
[openwrt.git] / package / hotplug2 / Makefile
index 7933934..085dccb 100644 (file)
@@ -29,7 +29,7 @@ define Package/hotplug2
   VERSION:=1.0-beta-$(PKG_RELEASE)
   TITLE:=Version 1.0 Dynamic device management subsystem for embedded systems
   URL:=http://isteve.bofh.cz/~isteve/hotplug2/
-  DEPENDS:=+!USE_UCLIBC:libbsd
+  DEPENDS:=+!(USE_UCLIBC||USE_MUSL):libbsd
 endef
 
 define Package/hotplug2/description