massive: replace occurences of .$(LINUX_KMOD_SUFFIX) with .ko after r21950
[openwrt.git] / package / fuse / Makefile
index cbd15e8..ceae7d8 100644 (file)
@@ -50,7 +50,7 @@ define KernelPackage/fuse
   SUBMENU:=Filesystems
   TITLE+= (kernel module)
   KCONFIG:= CONFIG_FUSE_FS
-  FILES:=$(LINUX_DIR)/fs/fuse/fuse.$(LINUX_KMOD_SUFFIX)
+  FILES:=$(LINUX_DIR)/fs/fuse/fuse.ko
   VERSION:=$(LINUX_VERSION)-$(LINUX_RELEASE)
   AUTOLOAD:=$(call AutoLoad,80,fuse)
 endef