CC: generic: bump kernel to 3.18.44
[15.05/openwrt.git] / target / linux / ar71xx / patches-3.18 / 815-MIPS-ath79-add-om5pac-support.patch
index 4accd03..4eea429 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -799,6 +799,15 @@ config ATH79_MACH_OM5P
+@@ -779,6 +779,15 @@ config ATH79_MACH_OM5P
        select ATH79_DEV_M25P80
        select ATH79_DEV_WMAC
  
@@ -18,7 +18,7 @@
        select SOC_AR933X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -100,6 +100,7 @@ obj-$(CONFIG_ATH79_MACH_MZK_W300NH)        += m
+@@ -97,6 +97,7 @@ obj-$(CONFIG_ATH79_MACH_MZK_W300NH)  += m
  obj-$(CONFIG_ATH79_MACH_NBG460N)      += mach-nbg460n.o
  obj-$(CONFIG_ATH79_MACH_OM2P)         += mach-om2p.o
  obj-$(CONFIG_ATH79_MACH_OM5P)         += mach-om5p.o
@@ -28,7 +28,7 @@
  obj-$(CONFIG_ATH79_MACH_PB44)         += mach-pb44.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -95,6 +95,7 @@ enum ath79_mach_type {
+@@ -92,6 +92,7 @@ enum ath79_mach_type {
        ATH79_MACH_OM2P_LC,             /* OpenMesh OM2P-LC */
        ATH79_MACH_OM2Pv2,              /* OpenMesh OM2Pv2 */
        ATH79_MACH_OM2P,                /* OpenMesh OM2P */