CC: generic: bump kernel to 3.18.44
[15.05/openwrt.git] / target / linux / ar71xx / patches-3.18 / 815-MIPS-ath79-add-mr1750-support.patch
index d802a12..d34712b 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -763,6 +763,16 @@ config ATH79_MACH_CAP4200AG
+@@ -858,6 +858,16 @@ config ATH79_MACH_CAP4200AG
        select ATH79_DEV_M25P80
        select ATH79_DEV_WMAC
  
@@ -19,7 +19,7 @@
        select SOC_QCA955X
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -80,6 +80,7 @@ obj-$(CONFIG_ATH79_MACH_HORNET_UB)   += ma
+@@ -86,6 +86,7 @@ obj-$(CONFIG_ATH79_MACH_HORNET_UB)   += ma
  obj-$(CONFIG_ATH79_MACH_MC_MAC1200R)     += mach-mc-mac1200r.o
  obj-$(CONFIG_ATH79_MACH_MR12)         += mach-mr12.o
  obj-$(CONFIG_ATH79_MACH_MR16)         += mach-mr16.o
@@ -29,7 +29,7 @@
  obj-$(CONFIG_ATH79_MACH_MYNET_N600)   += mach-mynet-n600.o
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -69,6 +69,7 @@ enum ath79_mach_type {
+@@ -75,6 +75,7 @@ enum ath79_mach_type {
        ATH79_MACH_HORNET_UB,           /* ALFA Networks Hornet-UB */
        ATH79_MACH_MR12,                /* Cisco Meraki MR12 */
        ATH79_MACH_MR16,                /* Cisco Meraki MR16 */