Merge pull request #141 from mumuqz/chaos_calmer
[15.05/openwrt.git] / target / linux / ar71xx / generic / profiles / domywifi.mk
diff --git a/target/linux/ar71xx/generic/profiles/domywifi.mk b/target/linux/ar71xx/generic/profiles/domywifi.mk
new file mode 100644 (file)
index 0000000..15ce79b
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DW33D
+       NAME:=DomyWifi DW33D
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-ath10k
+endef
+
+define Profile/DW33D/Description
+       Package set optimized for the DomyWifi DW33D.
+endef
+
+$(eval $(call Profile,DW33D))