polarssl: do not build the unused programs
[15.05/openwrt.git] / package / libs / polarssl / Makefile
index 3f2457f..bab39e9 100644 (file)
@@ -51,6 +51,7 @@ CMAKE_OPTIONS += \
        -DCMAKE_BUILD_TYPE:String="Release" \
        -DUSE_SHARED_POLARSSL_LIBRARY:Bool=ON \
        -DENABLE_TESTING:Bool=OFF \
+       -DENABLE_PROGRAMS:Bool=OFF \
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include