fix lua plugin linking
authorFelix Fietkau <nbd@openwrt.org>
Thu, 1 May 2008 09:00:29 +0000 (11:00 +0200)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 1 May 2008 09:00:29 +0000 (11:00 +0200)
lua/Makefile

index 76b936d..9b6e728 100644 (file)
@@ -1,7 +1,7 @@
 include ../Makefile.inc
 
 CPPFLAGS=-I.. $(shell pkg-config --silence-errors --cflags lua5.1)
-LIBS=-L.. -luci
+LIBS=-L.. -luci $(shell pkg-config --silence-errors --libs lua5.1)
 
 PLUGIN_LD=$(CC)
 ifeq ($(OS),Darwin)