add -Wno-unused and -Werror
authorFelix Fietkau <nbd@openwrt.org>
Sat, 19 Jan 2008 18:43:58 +0000 (19:43 +0100)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 19 Jan 2008 18:43:58 +0000 (19:43 +0100)
Makefile

index 3b69678..dc304fc 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 CC=gcc
 CC=gcc
-CFLAGS=-O2 -Wall -pedantic -std=gnu99
+CFLAGS=-O2 -Wall -pedantic -std=gnu99 -Wno-unused -Werror
 
 all: parsetest
 parsetest: libuci.o test.o
 
 all: parsetest
 parsetest: libuci.o test.o