use -fPIC
authorFelix Fietkau <nbd@openwrt.org>
Mon, 21 Jan 2008 00:00:23 +0000 (01:00 +0100)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 21 Jan 2008 00:00:23 +0000 (01:00 +0100)
Makefile

index ec382ed..1e0fce3 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
 COPTS=-g -O2
 COPTS=-g -O2
-CFLAGS=$(COPTS) -Wall -pedantic -std=gnu99 -Wno-unused -Werror
+CFLAGS=$(COPTS) -fPIC -Wall -pedantic -std=gnu99 -Wno-unused -Werror
 
 AR=ar
 CC=gcc
 
 AR=ar
 CC=gcc