better config file handling
[project/uci.git] / Makefile
index bf194d1..b33f6fa 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -5,8 +5,8 @@ all: parsetest
 parsetest: libuci.o test.o
        $(CC) $(CFLAGS) -o $@ $^
 
-libuci.o: libuci.c parse.c libuci.h list.c err.h
-test.o: test.c libuci.h
+libuci.o: libuci.c parse.c uci.h list.c err.h
+test.o: test.c uci.h
 
 clean:
        rm -f parsetest *.o