fold err.h into uci_internal.h
[project/uci.git] / Makefile
index db690e7..7ac2385 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -1,4 +1,4 @@
-VERSION=0.1
+VERSION=0.3
 
 COPTS=-O2
 WOPTS=-pedantic -Wno-unused -Werror
@@ -27,7 +27,7 @@ else
 endif
 SHLIB_FILE=libuci.$(SHLIB_EXT).$(VERSION)
 
-LIBUCI_DEPS=file.c history.c list.c util.c err.h uci.h
+LIBUCI_DEPS=file.c history.c list.c util.c uci.h uci_internal.h
 
 all: uci-static uci libuci.$(SHLIB_EXT)