install header files
[project/ubus.git] / CMakeLists.txt
index 11044cb..928712b 100644 (file)
@@ -25,3 +25,5 @@ INSTALL(TARGETS ubus cli
 INSTALL(TARGETS ubusd
        RUNTIME DESTINATION sbin
 )
+
+INSTALL(FILES ubusmsg.h ubus_common.h libubus.h DESTINATION include)