luci-app-vpnbypass: makefile fix & controller fix 1003/head
authorStan Grishin <stangri@melmac.net>
Thu, 26 Jan 2017 22:54:48 +0000 (14:54 -0800)
committerStan Grishin <stangri@melmac.net>
Sun, 12 Feb 2017 01:11:59 +0000 (17:11 -0800)
Signed-off-by: Stan Grishin <stangri@melmac.net>
applications/luci-app-vpnbypass/Makefile
applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua

index 5f63dce..e26fe27 100644 (file)
@@ -3,8 +3,6 @@
 
 include $(TOPDIR)/rules.mk
 
-PKG_VERSION:=1.0.0
-PKG_RELEASE:=5
 PKG_LICENSE:=GPL-3.0+
 PKG_MAINTAINER:=Stan Grishin <stangri@melmac.net>
 
index 6becd67..ed6f4f4 100644 (file)
@@ -3,6 +3,5 @@ function index()
        if not nixio.fs.access("/etc/config/vpnbypass") then
                return
        end
-       entry({"admin", "services", "vpnbypass"}, cbi("vpnbypass"), translate("VPN Bypass"), 1)
+       entry({"admin", "services", "vpnbypass"}, cbi("vpnbypass"), _("VPN Bypass"))
 end
-