More compat fixes
authorSteven Barth <steven@midlink.org>
Sun, 22 Feb 2009 23:45:49 +0000 (23:45 +0000)
committerSteven Barth <steven@midlink.org>
Sun, 22 Feb 2009 23:45:49 +0000 (23:45 +0000)
libs/nixio/axTLS/ssl/Makefile

index 62a6204..704d90a 100644 (file)
@@ -96,7 +96,7 @@ $(TARGET1) : $(OBJ)
 
 $(TARGET2) : $(OBJ)
 ifndef CONFIG_PLATFORM_CYGWIN
-       $(LD) $(LDFLAGS) $(LDSHARED) -Wl,-soname,$(LIBMAJOR) -o $(AXTLS_HOME)/$(STAGE)/$(LIBMINOR) $(CRYPTO_OBJ) $(OBJ)
+       $(LD) $(LDFLAGS) $(LDSHARED) -o $(AXTLS_HOME)/$(STAGE)/$(LIBMINOR) $(CRYPTO_OBJ) $(OBJ)
        cd $(AXTLS_HOME)/$(STAGE); ln -sf $(LIBMINOR) $(LIBMAJOR); ln -sf $(LIBMAJOR) $(BASETARGET); cd -
 else
        $(LD) $(LDFLAGS) $(LDSHARED) -o $(AXTLS_HOME)/$(STAGE)/cygaxtls.dll \