more compile fixes
authorSteven Barth <steven@midlink.org>
Sun, 30 Nov 2008 14:50:35 +0000 (14:50 +0000)
committerSteven Barth <steven@midlink.org>
Sun, 30 Nov 2008 14:50:35 +0000 (14:50 +0000)
contrib/package/luci/Makefile

index 509e8b1..3027e70 100644 (file)
@@ -238,12 +238,12 @@ endef
 
 define Package/luci-httpd
   $(call Package/luci/httpdtemplate)
 
 define Package/luci-httpd
   $(call Package/luci/httpdtemplate)
-  DEPENDS:=+luci-http
+  DEPENDS:=+luci-http +libuci
   TITLE:=Server Core
 endef
 
 define Package/luci-httpd/install
   TITLE:=Server Core
 endef
 
 define Package/luci-httpd/install
-       $(call Package/luci/install/template,$(1),libs/httpd)
+       $(call Package/luci/install/template,$(1),libs/lucittpd)
 endef
 
 
 endef