* Fixed local Makefiles
authorSteven Barth <steven@midlink.org>
Thu, 8 May 2008 16:22:47 +0000 (16:22 +0000)
committerSteven Barth <steven@midlink.org>
Thu, 8 May 2008 16:22:47 +0000 (16:22 +0000)
build/module.mk

index 2869274..45732a4 100644 (file)
@@ -4,12 +4,12 @@ all: compile
 
 source:
        mkdir -p dist$(LUCI_INSTALLDIR)
-       cp root dist -R
-       cp src dist$(LUCI_INSTALLDIR) -R
+       cp root/* dist -R
+       cp src/* dist$(LUCI_INSTALLDIR) -R
        for i in $$(find dist -name .svn); do rm $$i -rf; done  
        
 compile: source
        for i in $$(find dist -name *.lua); do $(LUAC) $(LUAC_OPTIONS) -o $$i $$i; done
        
 clean:
-       rm dist -rf
\ No newline at end of file
+       rm dist -rf