contrib/package: make collections depend on libiwinfo
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 5 Dec 2010 22:39:20 +0000 (22:39 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 5 Dec 2010 22:39:20 +0000 (22:39 +0000)
contrib/package/luci/Makefile

index 3524bdb..0fe217d 100644 (file)
@@ -550,16 +550,16 @@ endef
 $(eval $(call collection,,\
        Standard OpenWrt set including full and mini admin and the standard theme,\
        +uhttpd +luci-mod-admin-full +luci-theme-openwrt +luci-app-firewall \
-       +luci-app-initmgr))
+       +luci-app-initmgr +libiwinfo))
 
 $(eval $(call collection,ssl,\
        Standard OpenWrt set with HTTPS support,\
        +uhttpd +uhttpd-mod-tls +px5g +luci-mod-admin-full +luci-theme-openwrt \
-       +luci-app-firewall +luci-app-initmgr))
+       +luci-app-firewall +luci-app-initmgr +libiwinfo))
 
 $(eval $(call collection,light,\
        Minimum package set using only admin mini and the standard theme,\
-       +uhttpd +luci-mod-admin-mini +luci-theme-openwrt))
+       +uhttpd +luci-mod-admin-mini +luci-theme-openwrt @BROKEN))
 
 
 ### Compile ###