Disable ASM math more sensible
authorSteven Barth <steven@midlink.org>
Mon, 15 Jun 2009 19:13:00 +0000 (19:13 +0000)
committerSteven Barth <steven@midlink.org>
Mon, 15 Jun 2009 19:13:00 +0000 (19:13 +0000)
contrib/package/cyassl-luci/Makefile

index 53b319b..6d1b6a6 100644 (file)
@@ -37,9 +37,9 @@ define Package/libcyassl-luci/description
        CyaSSL is an SSL library optimized for small footprint, both on disk and for memory use.
 endef
 
-TARGET_CFLAGS += $(FPIC) -DTFM_NO_ASM
+TARGET_CFLAGS += $(FPIC)
 
-CONFIGURE_ARGS += --without-zlib --enable-fastmath
+CONFIGURE_ARGS += --without-zlib
 
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include/ctaocrypt