trunk: drop uvc_stremaer support, package was removed upstream
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 7 Mar 2010 18:42:12 +0000 (18:42 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 7 Mar 2010 18:42:12 +0000 (18:42 +0000)
19 files changed:
applications/luci-uvc_streamer/Makefile [deleted file]
applications/luci-uvc_streamer/ipkg/postinst [deleted file]
applications/luci-uvc_streamer/luasrc/controller/uvc_streamer.lua [deleted file]
applications/luci-uvc_streamer/luasrc/model/cbi/uvc_streamer.lua [deleted file]
applications/luci-uvc_streamer/root/etc/uci-defaults/luci-uvc_streamer [deleted file]
applications/luci-uvc_streamer/root/lib/uci/schema/default/uvc-streamer [deleted file]
contrib/package/luci/Makefile
po/ca/uvc_streamer.po [deleted file]
po/de/uvc_streamer.po [deleted file]
po/el/uvc_streamer.po [deleted file]
po/en/uvc_streamer.po [deleted file]
po/es/uvc_streamer.po [deleted file]
po/fr/uvc_streamer.po [deleted file]
po/it/uvc_streamer.po [deleted file]
po/ja/uvc_streamer.po [deleted file]
po/pt/uvc_streamer.po [deleted file]
po/pt_BR/uvc_streamer.po [deleted file]
po/ru/uvc_streamer.po [deleted file]
po/vi/uvc_streamer.po [deleted file]

diff --git a/applications/luci-uvc_streamer/Makefile b/applications/luci-uvc_streamer/Makefile
deleted file mode 100644 (file)
index eb78c93..0000000
+++ /dev/null
@@ -1,4 +0,0 @@
-PO = uvc_streamer
-
-include ../../build/config.mk
-include ../../build/module.mk
diff --git a/applications/luci-uvc_streamer/ipkg/postinst b/applications/luci-uvc_streamer/ipkg/postinst
deleted file mode 100755 (executable)
index d0cf7fe..0000000
+++ /dev/null
@@ -1,5 +0,0 @@
-#!/bin/sh
-[ -n "${IPKG_INSTROOT}" ] || {
-       ( . /etc/uci-defaults/luci-uvc_streamer ) && rm -f /etc/uci-defaults/luci-uvc_streamer
-       /etc/init.d/uvc-streamer enabled || /etc/init.d/uvc-streamer enable
-}
diff --git a/applications/luci-uvc_streamer/luasrc/controller/uvc_streamer.lua b/applications/luci-uvc_streamer/luasrc/controller/uvc_streamer.lua
deleted file mode 100644 (file)
index 7b995c2..0000000
+++ /dev/null
@@ -1,28 +0,0 @@
---[[
-
-LuCI UVC Streamer
-(c) 2008 Yanira <forum-2008@email.de>
-
-Licensed under the Apache License, Version 2.0 (the "License");
-you may not use this file except in compliance with the License.
-You may obtain a copy of the License at
-
-        http://www.apache.org/licenses/LICENSE-2.0
-
-$Id$
-
-]]--
-
-module("luci.controller.uvc_streamer", package.seeall)
-
-function index()
-       require("luci.i18n")
-       luci.i18n.loadc("uvc_streamer")
-       if not nixio.fs.access("/etc/config/uvc-streamer") then
-               return
-       end
-
-       local page = entry({"admin", "services", "uvc_streamer"}, cbi("uvc_streamer"), luci.i18n.translate("Webcam streaming"), 60)
-       page.i18n = "uvc_streamer"
-       page.dependent = true
-end
diff --git a/applications/luci-uvc_streamer/luasrc/model/cbi/uvc_streamer.lua b/applications/luci-uvc_streamer/luasrc/model/cbi/uvc_streamer.lua
deleted file mode 100644 (file)
index 469ea6f..0000000
+++ /dev/null
@@ -1,47 +0,0 @@
---[[
-
-LuCI UVC Streamer
-(c) 2008 Yanira <forum-2008@email.de>
-
-Licensed under the Apache License, Version 2.0 (the "License");
-you may not use this file except in compliance with the License.
-You may obtain a copy of the License at
-
-        http://www.apache.org/licenses/LICENSE-2.0
-
-$Id$
-
-]]--
-
--- find current lan address and port of first uvc_streamer config section
-local uci  = luci.model.uci.cursor_state()
-local addr = uci:get("network", "lan", "ipaddr")
-local port
-
-uci:foreach( "uvc-streamer", "uvc-streamer",
-       function(section) port = port or tonumber(section.port) end )
-
-addr = addr or "192.168.1.1"
-port = port or 8080
-
-m = Map("uvc-streamer", translate("Webcam streaming"),
-       translatef("uvc_streamer_desc", nil, addr, port, addr, port))
-
-s = m:section(TypedSection, "uvc-streamer", translate("Settings"))
-s.addremove = false
-s.anonymous = true
-
-s:option(Flag, "enabled", translate("Enable"))
-
-s:option(Value, "device", translate("Device")).rmempty = true
-
-nm = s:option(Value, "resolution", translate("Resolution"))
-nm:value("640x480")
-nm:value("320x240")
-nm:value("160x120")
-
-s:option(Value, "framespersecond", translate("Frames per second")).rmempty = true
-
-s:option(Value, "port", translate("Port")).rmempty = true
-
-return m
diff --git a/applications/luci-uvc_streamer/root/etc/uci-defaults/luci-uvc_streamer b/applications/luci-uvc_streamer/root/etc/uci-defaults/luci-uvc_streamer
deleted file mode 100644 (file)
index 42372f0..0000000
+++ /dev/null
@@ -1,7 +0,0 @@
-#!/bin/sh
-
-uci batch <<-EOF
-       add ucitrack uvc-streamer
-       set ucitrack.@uvc-streamer[-1].init=uvc-streamer
-       commit ucitrack
-EOF
diff --git a/applications/luci-uvc_streamer/root/lib/uci/schema/default/uvc-streamer b/applications/luci-uvc_streamer/root/lib/uci/schema/default/uvc-streamer
deleted file mode 100644 (file)
index 9ea255c..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
-#package uvc-streamer
-
-config package
-       option title 'UVC-Streamer webcam streaming configuration'
-
-config section
-       option name 'uvc-streamer'
-       option package 'uvc-streamer'
-       option title 'Settings'
-       option unique true
-       option required true
-
-config variable
-       option name 'enabled'
-       option section 'uvc-streamer.uvc-streamer'
-       option title 'Enable'
-       option required true
-       option datatype boolean
-
-config variable
-       option name 'device'
-       option section 'uvc-streamer.uvc-streamer'
-       option title 'Device'
-
-config variable
-       option name 'resolution'
-       option section 'uvc-streamer.uvc-streamer'
-       option title 'Resolution'
-       option required true
-
-config variable
-       option name 'framespersecond'
-       option section 'uvc-streamer.uvc-streamer'
-       option title 'Frames per second'
-       option datatype uint
-
-config variable
-       option name 'port'
-       option section 'uvc-streamer.uvc-streamer'
-       option title 'Port'
-       option datatype port
index 3d3b8a7..764a2e8 100644 (file)
@@ -651,17 +651,6 @@ define Package/luci-app-samba/install
 endef
 
 
 endef
 
 
-define Package/luci-app-uvc_streamer
-  $(call Package/luci/webtemplate)
-  DEPENDS+=+luci-admin-full +PACKAGE_luci-app-uvc_streamer:uvc-streamer
-  TITLE:=Webcam Streaming - UVC-Streamer module
-endef
-
-define Package/luci-app-uvc_streamer/install
-        $(call Package/luci/install/template,$(1),applications/luci-uvc_streamer)
-endef
-
-
 define Package/luci-app-mmc_over_gpio
   $(call Package/luci/webtemplate)
   DEPENDS+=+luci-admin-full +PACKAGE_luci-app-mmc_over_gpio:kmod-mmc-over-gpio
 define Package/luci-app-mmc_over_gpio
   $(call Package/luci/webtemplate)
   DEPENDS+=+luci-admin-full +PACKAGE_luci-app-mmc_over_gpio:kmod-mmc-over-gpio
@@ -1118,9 +1107,6 @@ endif
 ifneq ($(CONFIG_PACKAGE_luci-app-samba),)
        PKG_SELECTED_MODULES+=applications/luci-samba
 endif
 ifneq ($(CONFIG_PACKAGE_luci-app-samba),)
        PKG_SELECTED_MODULES+=applications/luci-samba
 endif
-ifneq ($(CONFIG_PACKAGE_luci-app-uvc_streamer),)
-       PKG_SELECTED_MODULES+=applications/luci-uvc_streamer
-endif
 ifneq ($(CONFIG_PACKAGE_luci-app-mmc_over_gpio),)
         PKG_SELECTED_MODULES+=applications/luci-mmc_over_gpio
 endif
 ifneq ($(CONFIG_PACKAGE_luci-app-mmc_over_gpio),)
         PKG_SELECTED_MODULES+=applications/luci-mmc_over_gpio
 endif
@@ -1274,7 +1260,6 @@ $(eval $(call BuildPackage,luci-app-upnp))
 $(eval $(call BuildPackage,luci-app-ntpc))
 $(eval $(call BuildPackage,luci-app-ddns))
 $(eval $(call BuildPackage,luci-app-samba))
 $(eval $(call BuildPackage,luci-app-ntpc))
 $(eval $(call BuildPackage,luci-app-ddns))
 $(eval $(call BuildPackage,luci-app-samba))
-$(eval $(call BuildPackage,luci-app-uvc_streamer))
 $(eval $(call BuildPackage,luci-app-mmc_over_gpio))
 $(eval $(call BuildPackage,luci-app-p910nd))
 $(eval $(call BuildPackage,luci-app-ushare))
 $(eval $(call BuildPackage,luci-app-mmc_over_gpio))
 $(eval $(call BuildPackage,luci-app-p910nd))
 $(eval $(call BuildPackage,luci-app-ushare))
diff --git a/po/ca/uvc_streamer.po b/po/ca/uvc_streamer.po
deleted file mode 100644 (file)
index 9a016ff..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
-#  uvc_streamer.pot
-#  generated from ./applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-06-10 03:40+0200\n"
-"PO-Revision-Date: 2009-05-27 02:07+0200\n"
-"Last-Translator: Eduard Duran <iopahopa@gmail.com>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Pootle 1.1.0\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr "Fotogrames per segon"
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr "Resolució"
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr "Configuració"
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr "Transmissió de càmera web"
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid "uvc_streamer_desc"
-msgstr ""
-"Configura la teva càmera web compatible amb Linux-UVC. Apunat el teu "
-"navegador a p.e. <a href=\"http://%s:%s/\">http://%s:%i/</a>"
diff --git a/po/de/uvc_streamer.po b/po/de/uvc_streamer.po
deleted file mode 100644 (file)
index 6a17c63..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-05-26 17:57+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr "Bilder pro Sekunde"
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr "Auflösung"
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr "Konfiguration"
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr "Webcam Stream"
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid "uvc_streamer_desc"
-msgstr ""
-"Linux-UVC Webcam Konfiguration. Im Browser z.B. <a href=\"http://%s:%i/"
-"\">http://%s:%i/</a> laden."
diff --git a/po/el/uvc_streamer.po b/po/el/uvc_streamer.po
deleted file mode 100644 (file)
index 6091e50..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-05-28 02:08+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr ""
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr ""
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr ""
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr ""
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid ""
-"Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a "
-"href=\"http://%s:%i/\">http://%s:%i/</a>"
-msgstr ""
diff --git a/po/en/uvc_streamer.po b/po/en/uvc_streamer.po
deleted file mode 100644 (file)
index 8f071f0..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-05-19 19:36+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr "Frames per second"
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr "Resolution"
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr "Settings"
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr "Webcam streaming"
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid "uvc_streamer_desc"
-msgstr ""
-"Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a "
-"href=\"http://%s:%i/\">http://%s:%i/</a>"
diff --git a/po/es/uvc_streamer.po b/po/es/uvc_streamer.po
deleted file mode 100644 (file)
index 4344456..0000000
+++ /dev/null
@@ -1,39 +0,0 @@
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-06-10 03:41+0200\n"
-"PO-Revision-Date: 2009-07-09 09:58+0200\n"
-"Last-Translator: Guillermo Javier Nardoni <guillermo@geryon.com.ar>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Pootle 1.1.0\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr "Cuadros por segundo"
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr "Resolución"
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr "Configuraciones"
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr "Transmitir via webcam"
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid "uvc_streamer_desc"
-msgstr ""
-"Configure su cámara web compatible con Linux-UVC. Tipee en su navegador, por "
-"ejemplo: <a href=\"http://%s:%i/\">http://%s:%i/</a>"
diff --git a/po/fr/uvc_streamer.po b/po/fr/uvc_streamer.po
deleted file mode 100644 (file)
index 5e8cd25..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-06-10 03:40+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr "Images par seconde"
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr "Résolution"
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr "Paramètres"
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr "Webcam streaming"
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid "uvc_streamer_desc"
-msgstr ""
-"Configurez le pilote linux UVC-webcam pour votre webcam. Pointez votre "
-"navigateur par exemple sur<a href=\"http://%s:%i/\">http://%s:%i/</a>"
diff --git a/po/it/uvc_streamer.po b/po/it/uvc_streamer.po
deleted file mode 100644 (file)
index aa4bc11..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-05-19 19:36+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr ""
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr ""
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr ""
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr ""
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid ""
-"Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a "
-"href=\"http://%s:%i/\">http://%s:%i/</a>"
-msgstr ""
diff --git a/po/ja/uvc_streamer.po b/po/ja/uvc_streamer.po
deleted file mode 100644 (file)
index aa4bc11..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-05-19 19:36+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr ""
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr ""
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr ""
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr ""
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid ""
-"Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a "
-"href=\"http://%s:%i/\">http://%s:%i/</a>"
-msgstr ""
diff --git a/po/pt/uvc_streamer.po b/po/pt/uvc_streamer.po
deleted file mode 100644 (file)
index a91beb1..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-05-26 19:03+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr "Frames por segundo"
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr "Resolução"
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr "Configurações"
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr "Webcam streaming"
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid "uvc_streamer_desc"
-msgstr ""
-"Configure a sua webcam compatível com o Linux-UVC. Coloque no seu browser "
-"por ex. <a href=\"http://%s:%i/\">http://%s:%i/</a>"
diff --git a/po/pt_BR/uvc_streamer.po b/po/pt_BR/uvc_streamer.po
deleted file mode 100644 (file)
index 4b100a1..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-06-10 03:41+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr "Frames por segundo"
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr "Resolução"
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr "Configurações"
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr "Webcam streaming"
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid "uvc_streamer_desc"
-msgstr ""
-"Configure a sua webcam compatível com o Linux-UVC. Coloque no seu browser "
-"por ex. <a href=\"http://%s:%i/\">http://%s:%i/</a>"
diff --git a/po/ru/uvc_streamer.po b/po/ru/uvc_streamer.po
deleted file mode 100644 (file)
index aa4bc11..0000000
+++ /dev/null
@@ -1,40 +0,0 @@
-#, fuzzy
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-05-19 19:36+0200\n"
-"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
-"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Translate Toolkit 1.1.1\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr ""
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr ""
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr ""
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr ""
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid ""
-"Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a "
-"href=\"http://%s:%i/\">http://%s:%i/</a>"
-msgstr ""
diff --git a/po/vi/uvc_streamer.po b/po/vi/uvc_streamer.po
deleted file mode 100644 (file)
index 06e625a..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
-#  uvc_streamer.pot
-#  generated from ./applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua
-msgid ""
-msgstr ""
-"Project-Id-Version: PACKAGE VERSION\n"
-"Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2009-08-16 06:59+0200\n"
-"PO-Revision-Date: 2009-08-13 04:09+0200\n"
-"Last-Translator: Hong Phuc Dang <dhppat@gmail.com>\n"
-"Language-Team: LANGUAGE <LL@li.org>\n"
-"MIME-Version: 1.0\n"
-"Content-Type: text/plain; charset=UTF-8\n"
-"Content-Transfer-Encoding: 8bit\n"
-"X-Generator: Pootle 1.1.0\n"
-
-#. Frames per second
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:1
-msgid "Frames per second"
-msgstr "Frames trên giây"
-
-#. Resolution
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:2
-msgid "Resolution"
-msgstr "Sự phân giải"
-
-#. Settings
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:3
-msgid "Settings"
-msgstr "Cài đặt "
-
-#. Webcam streaming
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:4
-msgid "Webcam streaming"
-msgstr "Luồng webcam"
-
-#. Configure your Linux-UVC compatible webcam. Point your browser to e.g. <a href=\"http://%s:%i/\">http://%s:%i/</a>
-#: applications/luci-uvc_streamer/luasrc/i18n/uvc_streamer.en.lua:5
-msgid "uvc_streamer_desc"
-msgstr ""
-"Định cấu hình của webcam tương thích Linux-UVC. Đưa browser tới ví dụ: <a "
-"href=\"http://%s:%i/\">http://%s:%i/</a>"