Merge pull request #1003 from stangri/luci-app-vpnbypass
authorHannu Nyman <hannu.nyman@iki.fi>
Sun, 12 Feb 2017 08:19:00 +0000 (10:19 +0200)
committerGitHub <noreply@github.com>
Sun, 12 Feb 2017 08:19:00 +0000 (10:19 +0200)
luci-app-vpnbypass: makefile fix & controller fix

applications/luci-app-vpnbypass/Makefile
applications/luci-app-vpnbypass/luasrc/controller/vpnbypass.lua

index 5f63dce..e26fe27 100644 (file)
@@ -3,8 +3,6 @@
 
 include $(TOPDIR)/rules.mk
 
-PKG_VERSION:=1.0.0
-PKG_RELEASE:=5
 PKG_LICENSE:=GPL-3.0+
 PKG_MAINTAINER:=Stan Grishin <stangri@melmac.net>
 
index 6becd67..ed6f4f4 100644 (file)
@@ -3,6 +3,5 @@ function index()
        if not nixio.fs.access("/etc/config/vpnbypass") then
                return
        end
-       entry({"admin", "services", "vpnbypass"}, cbi("vpnbypass"), translate("VPN Bypass"), 1)
+       entry({"admin", "services", "vpnbypass"}, cbi("vpnbypass"), _("VPN Bypass"))
 end
-