luci-app-ddns: fix typo: CRTL should be CTRL
authorfy1128 <892973009@qq.com>
Sat, 28 Apr 2018 05:54:08 +0000 (08:54 +0300)
committerHannu Nyman <hannu.nyman@iki.fi>
Sat, 28 Apr 2018 05:58:53 +0000 (08:58 +0300)
Reference to https://github.com/openwrt/luci/pull/1756
cherry picked from commit d9cd43fee1d9e0b01c91e569820ba83120d8840b

Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
applications/luci-app-ddns/Makefile
applications/luci-app-ddns/luasrc/model/cbi/ddns/detail.lua

index 50365e5..06dbefb 100644 (file)
@@ -16,7 +16,7 @@ PKG_VERSION:=2.4.9
 
 # Release == build
 # increase on changes of translation files
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_LICENSE:=Apache-2.0
 PKG_MAINTAINER:=Christian Schoenebeck <christian.schoenebeck@gmail.com>
index a8f4cbf..977dbe3 100644 (file)
@@ -1229,7 +1229,7 @@ if DDNS.has_proxy or ( ( m:get(section, "proxy") or "" ) ~= "" ) then
                elseif DDNS.has_proxy then
                        local ipv6  = usev6:formvalue(section) or "0"
                        local force = fipv:formvalue(section) or "0"
-                       local command = CRTL.luci_helper .. [[ -]]
+                       local command = CTRL.luci_helper .. [[ -]]
                        if (ipv6 == 1)  then command = command .. [[6]] end
                        if (force == 1) then command = command .. [[f]] end
                        command = command .. [[p ]] .. value .. [[ -- verify_proxy]]