luci-mod-admin-full: fix luci-bwc compilation
[project/luci.git] / modules / luci-mod-admin-full / src / Makefile
index 47045fc..d6ed8c6 100644 (file)
@@ -5,7 +5,7 @@ clean:
        rm -f luci-bwc *.o
 
 luci-bwc: luci-bwc.o
-       $(CC) $(LDFLAGS) -shared -o $@ $^
+       $(CC) $(LDFLAGS) -o $@ $^ -ldl
 
 compile: luci-bwc