contrib/package: mark luaxyssl as broken until it's ported to polarssl, libxyssl...
[project/luci.git] / contrib / package / luaxyssl / Makefile
index bd74926..075e675 100644 (file)
@@ -22,7 +22,7 @@ define Package/luaxyssl
   SUBMENU:=LUA
   TITLE:=xyssl-Bindings for Lua
   URL:=http://code.google.com/p/luaxyssl
   SUBMENU:=LUA
   TITLE:=xyssl-Bindings for Lua
   URL:=http://code.google.com/p/luaxyssl
-  DEPENDS:=+liblua +libxyssl
+  DEPENDS:=@BROKEN +liblua +libxyssl
 endef
 
 define Build/Configure
 endef
 
 define Build/Configure